Lag problem, decrease graphics

Decrease Graphics so that there will be no lag. Everytime I start playing Stateview, it lags. Please decrease graphics. Please and please decrease the Graphics because it’ll destroy my device.

Do you turn the shadows off and have your graphics level at 0 when you play?

Your avatars face seems familiar, wonder where ive seen that b4 :trol:

Stateview isnt a really laggy game, turn your graphics down and keep shadows off. If you cant handle stateview on that then you should look into upgrading your system :confused:

Turn graphics down to 0 (automatic) and in game settings pur shaders off, this will majorly increase preformance

I keep my graphics at 4 with shadows on :slight_smile: