Can't use /getroles on Discord

Description:
I cannot use the/getroles command, it takes the BloxCord Bot one eternity to load.
When does it occur:
Everytime I try to use the /getroles command.
Where does it occur:
On the Discord Server.
How to reproduce:
Insert the /getroles command.
Video showing the bug:
None

On which device did you try to execute the Command?

On a Windows PC. Do I have to be in game while executing it?

Are you verified with bloxcord?

I am, I don’t understand why it’s not working.

Hm does the Bot say anything like “didn´t respond” or something else as a Error code or is it just loading for an eternity?

It’s just loading for an eternity.

Maybe you should try it with your phone and check if that works for you.

It worked, it was cause I left Discord while loading and I couldn’t access the verify Server afterwards. But then I viewed my profile…my rank was there!

Best regards,
Sceynet
Prison Inspector

I’m really happy that it worked for you now

Best regards,
Dario_azaza
Chief of Staff
GA Deputy Director
Discord Moderation